Disconnected mid-flight

Disconnected mid-flight

Postby dhplane » Mon Apr 15, 2019 12:07 pm

Hi guys,

I connected to Pilotedge today after not flying on the network for a couple of months and decided to do a simple flight to get back into the flow of things - KSEZ to KSDL... both uncontrolled fields. I connected without any problems and was able to hear controllers/ATIS but got disconnected shortly after takeoff from Sedona. I started again and the same thing happened.

Since I had been offline for a while, I downloaded the new Pilotedge plugin and tried the flight again... this time it disconnected about 15 minutes into the flight.

I am running X-Plane 11.32 with the default King Air and default scenery. The only addon I have is Skymaxx Pro with RWC.

Any thoughts?

Thanks as always.

Joey
dhplane
 
Posts: 38
Joined: Sun Dec 13, 2015 9:06 am

Re: Disconnected mid-flight

Postby kevin meyers » Mon Apr 15, 2019 12:18 pm

Is your internet connection hiccuping at all? Are you on WiFi or hard wire?
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1703
Joined: Sat Nov 13, 2010 7:01 pm

Re: Disconnected mid-flight

Postby dhplane » Mon Apr 15, 2019 12:25 pm

It is hardwired to the router and very stable.
dhplane
 
Posts: 38
Joined: Sun Dec 13, 2015 9:06 am

Re: Disconnected mid-flight

Postby Keith Smith » Mon Apr 15, 2019 2:07 pm

The community isn't going to be able to help with this one. I'd suggest emailing support@pilotedge.net and including your callsign so we can review the server log to see if there was any relevant error message associated with the disconnection.
Keith Smith
 
Posts: 9546
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ


Return to X-Plane

Who is online

Users browsing this forum: No registered users and 3 guests