Unable to transmit w/ Hot Start TBM 900

Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Thu Dec 19, 2019 5:32 pm

Greetings,

After researching PE and Hot Start forums, unable to determine why I'm unable to transmit VHF with the TBM 900; receiving is ok. Transmit with a different aircraft (JF PA28 Arrow) was ok on XP11, so I'm assuming something unique to TBM 900.
Windows 10/64 & PE 1.5.3
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby FDXDave » Thu Dec 19, 2019 11:33 pm

Make sure the mic button is lit. Another thing is when i updated my oculus rift drivers it totally messed up my sound settings iin windows control panel. / sound / settings. I had to reselect my headset as default again.
Took me a few minutes to find out why i had no sound.
FDXDave
 
Posts: 168
Joined: Mon Jul 17, 2017 7:56 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Fri Dec 20, 2019 3:59 pm

FDXDave wrote:Make sure the mic button is lit. Another thing is when i updated my oculus rift drivers it totally messed up my sound settings iin windows control panel. / sound / settings. I had to reselect my headset as default again.
Took me a few minutes to find out why i had no sound.


Thanks, I confirmed all your recommendations. However, I remain puzzled because TBM 900 VHF transmit continues to be inop but operating normally with other aircraft (JF PA28 Arrow) in X-Plane 11. I will post on the Hot Start forum.
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Sat Dec 21, 2019 6:10 am

Sadly, this is turning out to be a complete show stopper. Any assistance is welcomed.
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Kevin_atc » Sat Dec 21, 2019 8:11 am

Might be worth asking on the pilotedge Discord too. There tends to be more interaction there. https://www.pilotedge.net/pages/discord-community
Kevin
Retired PilotEdge Air Traffic Controller / Instructor
Kevin_atc
 
Posts: 1787
Joined: Sat Nov 13, 2010 7:01 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Sat Dec 21, 2019 9:16 am

Thanks for that info. Discord says I must "claim my account". When I do that, an error message says the email is already registered. Do you know how to escape this particular circular logic trap?
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Sat Dec 21, 2019 9:42 am

Disregard the Discord part. My pea brain is just beginning to understand this.
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Keith Smith » Tue Dec 24, 2019 8:41 pm

There's no shortage of people flying the TBM900 on PE without issue. I'm not aware of any special configuration for that aircraft with regards to PE. Not especially helpful, I know, but wanted to let you know that something odd must be happening with your setup, it's not a common issue.
Keith Smith
 
Posts: 9687
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Tue Dec 24, 2019 9:44 pm

Thanks Keith. I will continue to work on it.
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Re: Unable to transmit w/ Hot Start TBM 900

Postby Les Parson » Thu Dec 26, 2019 3:17 pm

Keith Smith wrote:There's no shortage of people flying the TBM900 on PE without issue. I'm not aware of any special configuration for that aircraft with regards to PE. Not especially helpful, I know, but wanted to let you know that something odd must be happening with your setup, it's not a common issue.


Keith, I've spent considerable time trying to understand why this situation persists only with the TBM. I have tried everything I can think of. Others TBM guys have complained on the developer website re connectivity with PE and VATSIM. If you hear of anyone with a similar situation and resolution, will you let me know?

All the best.
Les Parson
 
Posts: 36
Joined: Sat Oct 01, 2011 3:34 pm

Next

Return to X-Plane

Who is online

Users browsing this forum: Keith Smith and 2 guests