Page 1 of 1

AI traffic stutters

PostPosted: Sun Mar 03, 2013 8:22 pm
by dc8flightdeck
Ive taken the F-4 sim for a few laps around Nellis AFB to test the equipment. I can hear LA Center very well through the headset.

The AI F-15 Eagle look great when the taxi from the ramp but when they get to the runways they start to jump back and forth. Going down runway they cycle through slide to the right and then jump back on course to slide to the right again. In the air they seem to do a simmilar pattern. Is this normal?

Ive change the mutli player range, position updates, and enable formation flying setting with no noticeable difference.

Do I need to reboot PE after each change?

Thanks!
Justin

Re: AI traffic stutters

PostPosted: Sun Mar 03, 2013 9:03 pm
by Keith Smith
You don't need to reboot it to change. Getting traffic to move smoothly in FS9 is going to be non-trivial, it's a completely different animal to the other sims (using DirectPlay rather than SimConect). Since the vast majority of users are on FSX or X-Plane, and with it being a 9yr old platform, we elected to make it functional, but not invest the time to make it 'formation ready'. There is possibly one tweak I could make that would improve the movement that wouldn't be too time consuming, but I can't guarantee it will get you where you need it to be for formation flying, if that's your goal.

Re: AI traffic stutters

PostPosted: Tue Apr 02, 2013 8:45 pm
by dc8flightdeck
I guess I should report that it now runs much better. I think the problem was a weak signal from the wireless router. I now use a repeater to boost the signal.