Page 1 of 1

Cannot See Any Traffic With Lights On... Please Help

PostPosted: Mon Mar 23, 2015 6:32 pm
by Calvin Waterbury
It has been a long time and quite a battle I am back to give it the old college try! Oddly, the only way I can get FS9 to work with the PE client in Win 8.1 is to set the "fs9.exe and "pilotedge_fs.exe" (which still shows up as "Flight Simulator X") to work is to set compatibilities to XP and Win 8, respectively as well as "Run as Administrator. I have been able to do a flight complete with radio interactions. See the previous thread here if you like.

But, my problem is I cannot see any other aircraft(s). I have been trying to ferret out the solution, but no joy.

[EDIT - It turns out the other aircraft are there, but don't have their lights on. Couldn't see them in the dark.]

Thanks for any help.

Re: Cannot See Any Traffic With Lights On... Please Help

PostPosted: Tue Mar 24, 2015 2:34 am
by par2005
Another reason you might not see them is due to elevation differences between different sims they might be driving around under ground :)

I often observe AI traffic - just a wing above the surface swimming like a shark. :)

Re: Cannot See Any Traffic With Lights On... Please Help

PostPosted: Tue Mar 24, 2015 4:39 am
by Calvin Waterbury
Hi Par,

Yes, I have seen the shark fins many times, but this was at 5500-7500 feet at night. I went to Avalon Catalina in the daytime and found some helos then switched to night. I could see their outlines in my landing lights, but no white, green or red lights displayed. There were no beacon lights either. Further, I could see the FS9 red tags for all aircraft around the island, just no lights of any kind on the A.I. aircraft.

Thanks for the reply.