[fixed] Not accepting my PilotEdge password

Re: Not accepting my PilotEdge password

Postby jdoumak2@cox.net » Fri Nov 06, 2020 4:45 pm

dengineer wrote:Brian, Thanks for the advice but I just tried the whole process as suggested, changed my Pilotedge password and tried to start up Flight Sim X and Squawkbox. The connect dialog box came us as expected and I completed the blanks with the new password and the same error message came up with invalid password etc. Is anyone else having this problem?

Same problem here. Trying to solve it.
Posts: 9
Joined: Mon Nov 02, 2020 6:06 pm

Re: [fixed] Not accepting my PilotEdge password

Postby Scott Medeiros » Mon Nov 09, 2020 9:25 pm

Reference for anyone else that comes across this issue and topic...
jdoumak2@cox.net wrote:After uninstalling Pilotedge Pilot Client and reinstalling it, everything works fine.
Scott Medeiros
Posts: 291
Joined: Sat Apr 12, 2014 8:49 am
Location: Atlanta, GA


Return to FSX

Who is online

Users browsing this forum: No registered users and 4 guests