PTT issue with FSX

PTT issue with FSX

Postby Skudrunner » Fri May 11, 2018 11:33 am

Greetings, Apologizes for asking a question that probably has been discussed before. I signed up for PE yesterday and installed it per the instructions. I’m using FSX – Steam on a PC running Win7Pro. I can see the PE com panel in FSX and hear conversation. But, the PTT is not working. I confirmed that the setting on the computer for my headset/mic is correct ( I use it for webinars regularly), I have PE running as an administrator app and have tried it with both “default voice device” and the “Headset/ Earphone” options in Sound page in the Settings –Sound folder under Options in FSX. It must be a simple configuration issue but it has me stumped. Your help and advice are most appreciated.
Skudrunner
 
Posts: 11
Joined: Fri May 11, 2018 11:08 am

Re: PTT issue with FSX

Postby RogerW » Fri May 11, 2018 3:26 pm

viewtopic.php?f=14&t=7788

I set my PTT in FSX to 'Q', changing it from 'Sound on/off' and then went into the client and set it to 'Q'

All was good after that.

Enjoy!
Roger W.
Home: Valkaria, Fl (X59)(but lost in SoCal)
PE Rating: CAT-11, I-2
Experience: IRL 7 hrs, Virtual 2500+ hrs
FSX
Aircraft: A2A Cessna 182 Skylane
Tail Number: N7365W
Facebook blog: https://www.facebook.com/Fly-by-Night-Aerospace-719016678295028/
RogerW
 
Posts: 53
Joined: Sun Mar 25, 2018 5:47 pm
Location: Valkaria, Fla (X59) USA

Re: PTT issue with FSX

Postby Skudrunner » Sat May 12, 2018 8:44 am

Issue Resolved. The PTT button assignment in Squawkbox was set Scroll Lock, which worked except when FSX was on, then the FSX ATC Menu box would override the PE PTT function. I reassigned the Squawkbox PTT button to Cap Lock and it works fine. Thanks for your help and advice.
Skudrunner
 
Posts: 11
Joined: Fri May 11, 2018 11:08 am


Return to FSX

Who is online

Users browsing this forum: No registered users and 1 guest