Page 1 of 1

Gonna need progressive taxi...

PostPosted: Mon Nov 30, 2015 5:07 pm
by NyyDave
When did SFO become a grass strip? lol

Re: Gonna need progressive taxi...

PostPosted: Mon Nov 30, 2015 5:34 pm
by Justin Lerner
Budget cuts on the landscaping, now the field is overgrown!

Re: Gonna need progressive taxi...

PostPosted: Mon Nov 30, 2015 7:15 pm
by BluesmanEP
Heh, I'm glad I'm not the only one...

I recently updated to the latest version and I've got the same problem. I thought it was an issue with my scenery load order, but I can't see anything wrong.

Re: Gonna need progressive taxi...

PostPosted: Mon Nov 30, 2015 8:59 pm
by Ryan B
Make sure you have MisterX library 1.1 - I had the same issue:
http://forums.x-plane.org/index.php?app ... file=28167

Re: Gonna need progressive taxi...

PostPosted: Tue Dec 01, 2015 5:43 pm
by NyyDave
Moving KSFO to the top of scenery.ini and reinstalling the 1.1 library solved this issue btw!