AI lights are back but hover in mid-air

AI lights are back but hover in mid-air

Postby twharrell » Sun Jun 22, 2014 7:22 am

Since the client update, AI lights are once again visible! I did run into one issue, though. While the AI Nav and strobe lights are in the correct positions, they hover several feet away from the aircraft. Anyone else experiencing this?

Todd
Regards,

Todd
twharrell
 
Posts: 297
Joined: Mon Jul 08, 2013 12:02 pm

Re: AI lights are back but hover in mid-air

Postby privatepilot42 » Mon Jun 23, 2014 11:37 am

Hi Todd

I am a trial member till 1st July and was flying in the pattern at John Wayne yesterday. I had the same issue where the lights were about 20 ft adrift of where they should actually be.

I also experienced this on the ramps where I could here jet noise, see lights about 200 ft apart but no jet?

I sat on the ramp connected to the network and watched a few others flying the pattern and every aircraft that had strobes on caused the same issue.

Paul
privatepilot42
 
Posts: 3
Joined: Mon Jun 23, 2014 11:31 am

Re: AI lights are back but hover in mid-air

Postby C-JBCS » Thu Dec 18, 2014 5:22 pm

Hello,

I'm uncertain if anyone was able to have a look at this. I believe I have the latest client installed. As the above posts indicate, the lights of other aircraft seem to hover a great distance from the actual aircraft. That distance seems to very, on some occasions, the lights appear several hundred yards in front of user aircraft as they were on final and landed. Is there perhapse a setting on my end that I can change that might help? P3D 2.4

Cheers
C-JBCS
 
Posts: 35
Joined: Wed Mar 12, 2014 5:55 pm
Location: Barrie, Ontario


Return to Prepar3D

Who is online

Users browsing this forum: No registered users and 1 guest