Audio Issues

Audio Issues

Postby Zimmerbz » Wed Aug 01, 2018 11:35 am

I have been having issues lately where the ATC sounds 5x5 and then gets extremely quiet. It comes in and out throughout the flight and I miss a lot of communication. Is this a known issue? I know it isn't my headphones because this only happens when on your network. Thanks!
Zimmerbz
 
Posts: 19
Joined: Sat Dec 31, 2016 5:05 pm

Re: Audio Issues

Postby Scott Medeiros » Wed Aug 01, 2018 11:40 am

In order to troubleshoot this, they'll need a little more info. When did this happen, are you using the latest client (P3D or X-plane?), which frequency were you on and what was your location and altitude? PE simulates frequency range, and the new X-plane client simulates the weakening of signal strength as you fly away from the transmitters or repeaters. This could be what is happening.
Scott Medeiros
 
Posts: 142
Joined: Sat Apr 12, 2014 8:49 am
Location: Atlanta, GA

Re: Audio Issues

Postby Zimmerbz » Wed Aug 01, 2018 12:28 pm

No problem..

I use the latest version of P3D. I am not 100% sure if I am using the latest client. Can you confirm what that version is? This has been on every one of my last flights and happen on the ground or in the air. I am not sure of the specific altitude, however.

Last night was LAS-SFO. It has happened on SFO-LAS, SLC-DEN, LAS-SLC
Zimmerbz
 
Posts: 19
Joined: Sat Dec 31, 2016 5:05 pm

Re: Audio Issues

Postby Scott Medeiros » Wed Aug 01, 2018 2:29 pm

The current P3D client is v1.0.5, released last night. When you start your client it should prompt you to upgrade to the latest version. I'm not sure why it would be occurring on every flight on the ground and airborne. Try emailing support@pilotedge.net to tech support.
Scott Medeiros
 
Posts: 142
Joined: Sat Apr 12, 2014 8:49 am
Location: Atlanta, GA

Re: Audio Issues

Postby Keith Smith » Wed Aug 01, 2018 3:58 pm

Zimmerbz wrote:No problem..

I use the latest version of P3D. I am not 100% sure if I am using the latest client. Can you confirm what that version is? This has been on every one of my last flights and happen on the ground or in the air. I am not sure of the specific altitude, however.

Last night was LAS-SFO. It has happened on SFO-LAS, SLC-DEN, LAS-SLC


Listen to the ATC recordings for the same period that you flew, on a separate device if possible. If the audio sounds the same (ie, it gets quiet in the middle of a transmission), then please post the URL to the recording and the timestamp where it occurs.

If it's only happening on your end in flight, then something is causing the volume to be decreased in real-time. Windows has a feature where it can reduce the volume of one device if another device is playing audio. That might be something to look into.

Changing versions of the PE software won't change much. It's either something that's happening in the controller's transmission, or it's happening on your end. Listening to the recording will help.
Keith Smith
 
Posts: 9360
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: Audio Issues

Postby pkofman » Sat Aug 11, 2018 6:35 pm

You probably already now this but check your Audio out setting ( bottom ) corner audio task bar in windows and bring up the device setting for your headset output and click properties . Make sure the reduce volume 80% function is turned off. ( w10) . Best of luck. I had a problem just like this and that was the fix
Peter Kofman
Real World Pilot
1000hrs
VFR VFROTT
Night and Water./FLOATS AMPHIB..
Mooney BRAVO TLS M20M
pkofman
 
Posts: 45
Joined: Fri Apr 10, 2015 8:35 am
Location: Toronto Ontario


Return to Prepar3D

Who is online

Users browsing this forum: No registered users and 1 guest