Transponder not switching to Mode C from anywhere

Transponder not switching to Mode C from anywhere

Postby khaledsabd » Sun Aug 18, 2019 5:18 pm

Hello,

Just today i downloaded Pilotedge for my P3D V4 and after the client launches, it takes me to a web interface. I wanted to fly with a PMDG 737, and after taking the clearance and setting the squawk, i requested to start and push, this is when i knew that my squawk is not switched to mode C. I tried to switch it from the drop down list, however it wasn't changing. On the web interface, the mode states that it is C, however the controller can't see it. IDENT doesn't do anything as well. Even when the transponder of the plane itself was turned on, there was no change. I searched on the forums, but i couldn't find the exact situation especially on a PMDG. We tried to change the squawk with the controller, he stated that he can see me changing but the transponder is not going to mode C. I tried diagnosing for half an hour from the plane, from the pilotedge client, but I couldn't reach any solution. I have FSUIPC installed, and usually I don't have any issues in the sim regarding anything, just this issue. The pilotedge client connected with no issues at all, just the transponder wasn't switchable to mode C. I haven't checked with another aircraft as the controller was busy, but I believe it would be same?!

Could anyone help solve this problem please?

Thanks in advance
khaledsabd
 
Posts: 1
Joined: Sun Aug 18, 2019 5:09 pm

Return to Prepar3D

Who is online

Users browsing this forum: No registered users and 2 guests