PIlot Edge Receiver

PIlot Edge Receiver

Postby ceranes » Sat Apr 11, 2020 8:58 am

The last time I had an active subscription, the PilotEdge Receiver worked. I'm not at the point of reactivating yet, but I will. I know you do not need a subscription to listen in on the ATC audio. However, there are 34 pilots active on the network and I can't hear a single pilot or controller. I have all three frequencies checked and my speakers are properly set and the volume is turned up. Any thoughts??

Thanks,
Chris
Chris Ranes
ceranes
 
Posts: 27
Joined: Sat Feb 15, 2014 4:54 pm

Re: PIlot Edge Receiver

Postby Kevin_atc » Sat Apr 11, 2020 1:42 pm

Try deleting it and doing a fresh install. If that doesn't work, visit PE's Discord chat server for more real-time support help. https://www.pilotedge.net/pages/discord-community
Kevin
PilotEdge Marketing
Kevin_atc
 
Posts: 1878
Joined: Sat Nov 13, 2010 7:01 pm

Re: PIlot Edge Receiver

Postby Keith Smith » Sat Apr 11, 2020 9:17 pm

It's likely using a different audio output device than what you might be thinking. Double check your operating system configuration. If there's a default communication device in the Playback devices list, then it's using that. Otherwise, it'll use the default device.
Keith Smith
 
Posts: 9842
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: PIlot Edge Receiver

Postby ceranes » Sun Apr 12, 2020 9:46 am

With Windows 10, there is only one output device, and it's set to use the computer speakers. I'll keep checking around and will drop into the discord server if need be. Thanks.
Chris Ranes
ceranes
 
Posts: 27
Joined: Sat Feb 15, 2014 4:54 pm

Re: PIlot Edge Receiver

Postby Keith Smith » Mon Apr 13, 2020 7:20 am

Closing the loop on this. It was what I posted above. The default communications device was set to something else. The annoying thing is that Windows 10 added an extra level of abstraction between the user and the sound control panel where these things are configured. The 1st level interface doesn't show the info and otherwise implies that everything is fine. It's not until the user drills into the sound control panel that the default comms device is revealed to be something completely different.
Keith Smith
 
Posts: 9842
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: PIlot Edge Receiver

Postby skyhigh » Sat Aug 01, 2020 9:43 am

Hello,

Is PilotEdge Receiver no longer working? When I open it no frequencies appear. I checked the documentation and it claims I can run the app from any location (and I'm running it from an external hard drive).

Is there a step I've missed?

Thanks.
skyhigh
 
Posts: 32
Joined: Sat May 16, 2020 5:15 am

Re: PIlot Edge Receiver

Postby Keith Smith » Sat Aug 01, 2020 9:54 am

Are you pressing the 'connect' button? The available rooms should show up as checkboxes after you press 'connect'.

Working fine here.
Keith Smith
 
Posts: 9842
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: PIlot Edge Receiver

Postby skyhigh » Sat Aug 01, 2020 10:35 am

Hmm, strange. I don't even get a list of frequencies. See screenshot.

https://imgur.com/a/EHNg3jO

And to confirm, my Internet connection is just fine. That said, I am behind a hardware firewall and a VPN connection and a static IP. But that said, too, I don't usually have any problems with any other apps.
skyhigh
 
Posts: 32
Joined: Sat May 16, 2020 5:15 am

Re: PIlot Edge Receiver

Postby Keith Smith » Sat Aug 01, 2020 9:53 pm

Maybe check the firewall to see what might be being blocked?
Keith Smith
 
Posts: 9842
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: PIlot Edge Receiver

Postby skyhigh » Sun Aug 02, 2020 8:16 am

Hi Keith,

So it's most likely not a firewall issue. I downloaded and installed the Mac version on my Mac laptop and it works fine. I can go ahead and use that but perhaps you might want to look into permissions issues for Windows? Not sure, just taking a stab in the dark.

Thanks for your help.

SH
skyhigh
 
Posts: 32
Joined: Sat May 16, 2020 5:15 am

Next

Return to General

Who is online

Users browsing this forum: No registered users and 7 guests