Page 1 of 1

SimConnect Error w/ P3D v4

PostPosted: Sat Jul 22, 2017 2:04 pm
by ludwig
Hi Folks,

Trying to get set up to use PilotEdge for the first time. I am running P3D v4 on one computer, and running PE on a network computer within my simulator setup. Network problems are discarded, as the two computers already work on the same network running other simulator programs.

I have installed PE (v1.0.3) on both the P3D computer and the remote one, per the instructions. However, when attempting to connect with the simulator running, I get the following error:

"SimConnect Error.
You cannot connect without FLight Simulator running.
Confirm FLight Simulator is started."

Am I missing something? I did execute the SimConnect.msi that came with the package. Also tried executing one from the P3D v4 installation (as per a recommendation on a recent Thread), with the same negative results.

Any ideas?

Thanks,
Luis Gordo

Re: SimConnect Error w/ P3D v4

PostPosted: Sun Jul 23, 2017 12:55 pm
by ludwig
Was able to correct the issue following this tutorial, in case useful for others.

http://forums.bvartcc.com/index.php?topic=4950.0

Regards

Re: SimConnect Error w/ P3D v4

PostPosted: Tue Nov 28, 2017 12:57 pm
by jackdhee
Looked in the link http://forums.bvartcc.com/index.php?topic=4950.0 but this points to FSX. I am flying P3d. Cannot find the settings for P3d V4

Re: SimConnect Error w/ P3D v4

PostPosted: Wed Jan 31, 2018 8:13 pm
by deansalman
Did you use the sim connect in the redist folder under P3D, then the SP2 folder. The installer is in the inc This worked for me