Comm issue

Discussions surrounding the software that lets pilots connect to PilotEdge and the actual simulators

Comm issue

Postby Vaillant » Sat Sep 09, 2017 9:09 pm

I have the weirdest issue.
I'm using P3D V4 and everything was working fine before but today I cannot talk on PilotEdge.
Somehow my PTT is not working I defined a key in FSUIPC when pressing (and holding) a button on my yoke. The button doesn't seem to be doing anything. At the bottom right of my PilotEdge client window I have all the time (even with button not pressed) the message Transmitting on : FREQ [voice] with FREQ being whatever frequency I tune in my airplane.
I can hear the controller fine but whenever I speak nobody hear me and the transmitting message never change.

I tried changing the key, to default scroll lock, nothing changed except for the P3D atc window coming in and out, confirming the button and key shortcut are working fines. My microphone works as well as FS2Crew was picking up everything.

Per Keith's advice I removed the key and setup the button as PTT on and off (upon release) in FSUIPC but the only things it did was logging me in and out of PilotEdge network.

I really don't know what to do. I rebooted my computer, removed the PilotEdge folder and reinstalled the client without success. I cannot use the network right now :?: :(
Vaillant
 
Posts: 21
Joined: Tue Jul 14, 2015 12:46 pm

Re: Comm issue

Postby Shawn Goldsworthy » Sat Sep 09, 2017 9:22 pm

Something for you to try. If you run P3D as an administrator, make sure you run the Pilotedge client as administrator as well. This is a known issue that occurs when one is run as admin and the other isn't, the PTT just doesn't work. Give that a try and let us know if it works for you.

Under the configuration header on the client download page, it says this:

1. If you run FS2004/FSX/P3D as Administrator, you must also run PilotEdge as Administrator, otherwise the keyboard-based Push To Talk will not function reliably.
Shawn Goldsworthy
PilotEdge ATCS
Image
Shawn Goldsworthy
 
Posts: 352
Joined: Sun Nov 07, 2010 9:23 pm
Location: Nova Scotia, Canada

Re: Comm issue

Postby Vaillant » Sat Sep 09, 2017 10:25 pm

Thank you for the super fast help!

It did do the trick. My message at the bottom right didn't change but when I did radio check I got a loud and clear right away ;) ;)

Thanks again, the issue is solved.
Vaillant
 
Posts: 21
Joined: Tue Jul 14, 2015 12:46 pm


Return to Flight Simulators and PE clients

Who is online

Users browsing this forum: No registered users and 3 guests