PE Client 1.0.6 can't start web server

Discussions surrounding the software that lets pilots connect to PilotEdge and the actual simulators

PE Client 1.0.6 can't start web server

Postby BTR_Bob » Sat Aug 18, 2018 4:20 pm

I finally installed the latest version of the PE client, 1.0.6. It launches just as if it's going to work but I get a
"Could not start web server. Please ensure no other copy of the client is running."
It then opens a tab in the browser localhost:8081 with a blank page. I've tried turning off firewalls, uninstalling the old PE Client, trying P3Dv3 and P3Dv4. I'm out of ideas. I'd appreciate some hints.

Thanks,
I've used PilotEdge to Bust the Rust and bought an airplane.
BTR_Bob
 
Posts: 7
Joined: Mon Jun 09, 2014 9:56 pm
Location: ZLA, home field Corona KAJO

Re: PE Client 1.0.6 can't start web server

Postby BTR_Bob » Mon Aug 20, 2018 10:35 am

Well, I found the problem after reading the localhost:8081 page.

<script language="JavaScript" type="text/javascript">
ProductDescription = function ProductDescription { return "Provides the interface to ReadyCLOUD clients., Version: 1.16.1297.525"; }; ProductDescription();
</script>

I uninstalled "NetGear Ready Cloud" and PilotEdge Client browser came up. I'm left a little stumped as to how I'm going to back up my sim computer now, but that's another problem.
I've used PilotEdge to Bust the Rust and bought an airplane.
BTR_Bob
 
Posts: 7
Joined: Mon Jun 09, 2014 9:56 pm
Location: ZLA, home field Corona KAJO

Re: PE Client 1.0.6 can't start web server

Postby Keith Smith » Tue Aug 28, 2018 8:31 am

You can change the port that the PE client uses. Open C:\users\[your username]\AppData\Local|PilotEdge\Pilot Client\Config.xml.

Edit this entry: <HttpApiPort>8081</HttpApiPort>

Change it to another port.
Keith Smith
 
Posts: 9356
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ


Return to Flight Simulators and PE clients

Who is online

Users browsing this forum: No registered users and 4 guests