Page 1 of 1

-PE Client 1.0.6 not working correctly.

PostPosted: Mon Aug 20, 2018 5:22 pm
by Whitelig
I am using P3Dv4.3, I installed PE client 1.0.6. It appears to install correctly. The setup page comes up and allows me to setup the audio and PTT hotkey assignments correctly. It opens fine the first time. After that I cannot access the setup (config) pages to make any changes. I can receive ATC and other pilot audio correctly. I can only transmit when I click in the web page that the PE client uses. If I change the focus back to P3D, I can not transmit until I click back on the PE client. If I close the PE client I have to go into the task manager, scroll down through the processes until I find the PE client and click on the end task to get the client to completely close out. I have tried to reinstall as Admin, I have tried the run as Admin but it did not fix and of the issues. I re-installed the old FSX/P3D client, and it works perfectly. Any help would be much thanked.

Re: -PE Client 1.0.6 not working correctly.

PostPosted: Tue Aug 28, 2018 8:34 am
by Keith Smith
You can access the setup page when the client is running by right clicking on the Pilot Client in the system tray and clicking "Settings..."

Assuming you've mapped the PTT to a key, then you should be able to use that key as long as the pilot client is running as Admin (not your web browser).

Try mapping the PTT to a joystick button press, that should work regardless of app focus.

Re: -PE Client 1.0.6 not working correctly.

PostPosted: Thu Aug 30, 2018 10:35 pm
by Whitelig
Something must have become corrupted with my original download. When I installed the first time I could not get the PE client to show up in the systems tray. All of the other problems I described were there. I uninstalled and reinstalled several times and had the same results. I finally uninstalled and completely deleted all the client files. I downloaded a fresh client file from the PE web-site, installed and it appears to be working correctly. I like that I can use a button on my yoke instead of searching for a keystroke for the PTT. This will be great when I am flying VR. Thanks again for the new client (now that I'm not cussing it out.) :)

Re: -PE Client 1.0.6 not working correctly.

PostPosted: Fri Aug 31, 2018 8:45 am
by Keith Smith
The system tray is a finicky thing. Sometimes the client appears in the main system tray without issue. Other times, it hides itself in the secondary tray (the one which you have to open up by clicking on the triangle on the left side of the main system tray).

I've found it helpful to:
- right click on the system tray,
- click properties,
- click "Customize notification icons"
- scroll down to the PilotEdge Pilot Client entry
- select "Show icon and notifications."

That way, it will always appear in the main system tray when it's running.