Connected. See traffic. KAPA works. Can't hear/speak in CA.

Connected. See traffic. KAPA works. Can't hear/speak in CA.

Postby 272SP » Sat Jan 12, 2019 10:10 am

My subscription to PE is

"You have a PilotEdge ZLA + Western Expansion Monthly Membership subscription."

I've had that for about a week or more.

Flying in Colorado at Centennial (KAPA) works fine. I can hear and communicate. So this is not my audio settings.

When I connect anywhere in California e.g. LAX or Santa Monica, I can't hear anyone speaking and can't communicate. I've tried a mic check on various clearance delivery frequencies including LAX. When I reconnect at KAPA it works fine.

I loaded up the pilotedge receiver and brought up the live map. I can actually see myself sitting at LAX on the ramp. So I'm definitely connected. I can also receive audio and hear everyone when I'm running the PE receiver. So again, no audio issues. It's just when I'm in CA for some reason I can't hear or speak.

I've double checked I have the "Combined" monthly plan at $34.90 so I should have access to everything.

Has anyone seen this before? Any clues as to what the issue might be?

Thanks!!

Mark.
272SP
 
Posts: 6
Joined: Tue Sep 16, 2014 1:45 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby kevin meyers » Sat Jan 12, 2019 10:35 am

When you are sitting at LAX, which frequencies are you trying?
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1672
Joined: Sat Nov 13, 2010 7:01 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby 272SP » Sat Jan 12, 2019 11:33 am

The real world clearance delivery frequency. 120.35.
272SP
 
Posts: 6
Joined: Tue Sep 16, 2014 1:45 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby 272SP » Sat Jan 12, 2019 12:13 pm

I've also tried creating a new trial PE account which has access to the ZLA and tried LAX again with no luck.

Also tried switching to different wifi. No luck.

Same result every time. Works at KAPA. Doesn't work at LAX but I can see myself on the map and can see traffic.
272SP
 
Posts: 6
Joined: Tue Sep 16, 2014 1:45 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby FDXDave » Sat Jan 12, 2019 10:12 pm

Probably not the issue, but if your in a prop plane make sure you are idling with enough RPM's to allow enough juice to the radios. The battery will drain at low idle in Xplane. I sit at around 900 1000 rpm and monitor battery and alternators.
Good luck.
Dave
FDXDave
 
Posts: 115
Joined: Mon Jul 17, 2017 7:56 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby 272SP » Sun Jan 13, 2019 6:58 pm

I actually think it's a radio issue. At some CA airports I can hear ATC and pilots but it's very staticky. So I guess there is emulation in pilotedge that causes the radio to behave like a real radio. i.e. you can't hear ATC if you're too far away?

The static sounds emulated and identical. I didn't realize that PE did that. Can someone confirm? Is there a documentation page about this?
272SP
 
Posts: 6
Joined: Tue Sep 16, 2014 1:45 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby kevin meyers » Sun Jan 13, 2019 9:27 pm

It may be that you have COMM2 tuned to something else. Ensure COMM2 is fully off (for your testing purposes) or tune it to 123.45 to ensure it’s not picking up any other frequencies. Then use COMM1 to tune the airport’s ground/clearance frequency.
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1672
Joined: Sat Nov 13, 2010 7:01 pm

Re: Connected. See traffic. KAPA works. Can't hear/speak in

Postby Keith Smith » Mon Jan 14, 2019 12:26 pm

As Kevin suggested, if you're hearing static, then it's likely that your com2 radio is also active for receiving and that you have it tuned to a far off frequency that you're just barely picking up.

Disable the com2 for receiving via the audio panel, or set it to a non-ATC freq and try again.

Keith
Keith Smith
 
Posts: 9397
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ


Return to General

Who is online

Users browsing this forum: No registered users and 7 guests