Apologies

Apologies

Postby darrenwhitehouse » Sun Mar 24, 2019 12:12 pm

My apologies to the sudden PE disconnect that I had to whilst on circuit 2 of my CAT3 at KSBP. I'm flying the vFlyte 140 cherokee and have had no problems and then suddenly on base leg and 'cleared for the option' the plane started pitching violently upwards and stalling. Even with full down trim and idling power and full forward pressure the best I could manage was to keep it level. No idea why - I'm using the Thrustmaster and have never had this problem before. I'll try it off line before trying again but I wanted to apologise for the sudden loss of contact. :-(
darrenwhitehouse
 
Posts: 6
Joined: Sun Mar 24, 2019 9:33 am

Re: Apologies

Postby Keith Smith » Mon Mar 25, 2019 4:44 am

No worries. In the future, you should be able to go into the xplane data input&output menu and enable the output of some of the flight control systems and joystick inputs to find out what's going on.
Keith Smith
 
Posts: 9546
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: Apologies

Postby darrenwhitehouse » Tue Mar 26, 2019 5:32 am

thanks Keith - didn't know you could do that. I managed to get the CAT 3 done last night successfully so I'm hopeful that the Gremlins have gone. What a fantastic service PE edge - my subscription is upgraded! RIght, on to the CAT 4! I've promised myself a treat of the Aerobask DA62 for my IFR training as a reward for passing all of my CAT ratings so I'm keen to progress :-)
darrenwhitehouse
 
Posts: 6
Joined: Sun Mar 24, 2019 9:33 am

Re: Apologies

Postby Nelajainen » Tue Mar 26, 2019 5:35 am

You have crashed like sometimes it happens IRL with aircrafts on pattern.
All of a sudden. Unexpected. Very realistic.
Nelajainen
 
Posts: 5
Joined: Mon Mar 11, 2019 10:41 pm

Re: Apologies

Postby darrenwhitehouse » Fri Mar 29, 2019 3:28 pm

Hi - okay so this just happened again, this time on my Cat 5 about 15 miles west of Bakersfield. i'm flying default Cessna 172 and I'm connected to LA centre on 135.5 and squawking 5676 and all is good. I'm on Autopilot but looking out for landmarks etc. Then I see clouds ahead so I decide to descend and then it all goes haywire, aircraft pitching up (see earlier post). I pause sim and recalibrate, eventually get everything under control and continue on way but radios are silent. 12 miles outside the class D i start turning awa to avoid incursion to airspace as I've heard nothing from LA centre. Eventually I tune to bakersfield approach and request Radio Check which comes back 5x5 and a message from ATC that they have been trying to reach me. :? I apologised and said I had technical problems and would try again and the controller was very professional and gracious but i need to get to the bottom of this. I will look at how to get the read out from X plane on the controller as Keith suggested but i wonder whether it's related to disconnecting autopilot in some way?
darrenwhitehouse
 
Posts: 6
Joined: Sun Mar 24, 2019 9:33 am

Re: Apologies

Postby darrenwhitehouse » Sat Mar 30, 2019 2:34 am

Have tried to recreate this morning (not on Pilot edge) but have had no luck in doing so. Have outputted controls to data.txt file which I have attached but not sure how helpful it is as i could not recreate the problem. Am I recording the right things? is there anyone more knowledgeable than me able to spot anything wrong in this file? Any thoughts much appreciated
darrenwhitehouse
 
Posts: 6
Joined: Sun Mar 24, 2019 9:33 am

Re: Apologies

Postby dhplane » Tue May 14, 2019 2:55 pm

My apologies to the controller handling my flight from KSMX to KBFL today about 4pm... my system crashed without warning (after a Windows automatic update)... I’ll try again later...

Joey C.
N4139Q
dhplane
 
Posts: 39
Joined: Sun Dec 13, 2015 9:06 am

Re: Apologies

Postby RogerW » Wed May 15, 2019 8:20 am

Happens a lot, I'm sure.
I call it being abducted by aliens.

:shock:
Roger W.
Home: Valkaria, Fl (X59)(but lost in SoCal)
PE Rating: CAT-11, I-2
Experience: RW 7 hrs, Virtual 3000+ hrs
FSX
Aircraft: A2A Cessna 182 Skylane
Tail Number: N7365W
YouTube: https://www.youtube.com/channel/UCitoWLTiAXGgFbagrJnQyrw
RogerW
 
Posts: 82
Joined: Sun Mar 25, 2018 5:47 pm
Location: Valkaria, Fla (X59) USA


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests