P3D PE ATIS sound fading (tried fixes)

P3D PE ATIS sound fading (tried fixes)

Postby bjratchf » Thu Mar 28, 2019 6:34 am

I found a few of the posts about when PE Atis conflicts with the automated in-simulator ATIS. I've set my communications tab in my sound properties to "do nothing" and in simulator, the "voice" slider is turned down to 0% and unchecked.

What is happening is when I tune to ATIS, I'll hear the pilotedge ATIS broadcast momentarily at a normal volume, and as soon as the scrolling text appears with the "in sim ATIS"- the voice voice gets muffled to barely audible. If I go to the settings menu, the PE ATIS voice returns to a normal volume. Is there anything else I can do to completely kill the internal P3D atc/ATIS?
bjratchf
 
Posts: 5
Joined: Wed May 27, 2015 10:23 pm

Re: P3D PE ATIS sound fading (tried fixes)

Postby bjratchf » Mon Apr 01, 2019 11:23 am

Happened again today...

Tuned into BUR ATIS while trying the CAT 8- the ATIS broadcast and controller simultaneously went to almost mute. I double checked that "communications" tab to make sure the button "do nothing" was checked "when windows detects communications activity"

When I turn the ATIS back off (stop monitoring COM 2), the volume returns to normal.
bjratchf
 
Posts: 5
Joined: Wed May 27, 2015 10:23 pm

Re: P3D PE ATIS sound fading (tried fixes)

Postby bbuckley » Mon Apr 01, 2019 1:05 pm

Go to that 'Communications' tab, if it is checked, uncheck it by selecting something else, and 'Apply' that other setting, then reselect 'Do Nothing' and 'Apply' that setting again. Then try the sim. I know it doesn't make sense but RealTek drivers sometimes revert to the 'Reduce by 80%' on a restart or something and even though they show 'Do Nothing' the driver reduces the volume by 80% as though you were receiving a phone call.
Commercial / Instrument / KMLB
bbuckley
 
Posts: 224
Joined: Sun Mar 29, 2015 4:30 pm
Location: Jupiter, FL

Re: P3D PE ATIS sound fading (tried fixes)

Postby bjratchf » Thu Apr 04, 2019 6:56 pm

That worked very well!
bjratchf
 
Posts: 5
Joined: Wed May 27, 2015 10:23 pm

Re: P3D PE ATIS sound fading (tried fixes)

Postby bbuckley » Thu Apr 04, 2019 8:23 pm

bjratchf wrote:That worked very well!


I just do that now before every flight.
Commercial / Instrument / KMLB
bbuckley
 
Posts: 224
Joined: Sun Mar 29, 2015 4:30 pm
Location: Jupiter, FL


Return to Prepar3D

Who is online

Users browsing this forum: No registered users and 2 guests