Mic test

Mic test

Postby johnkwaters » Mon Jul 22, 2019 10:00 pm

I am using X-Plane 11.34r1, I can hear radio traffic from ATC.
I am in a Cessna 172, the built in Laminar one. When I click Plugins, connect to PilotEdge, I get the voice message saying connected.
I have dialed in KCRQ ground, 121.8, on COM2 and clicked COM2 Mic.
When I click the button assigned to Contact ATC on my yoke, and do a radio check, I get no response.
I have verified that my mic is the default recording device in Windows 10 before starting X-Plane.
What am I missing?
I am a little confused a to what username to put in when connecting to PE, so I used my email...and my PE password.
Any help would be much appreciated!
johnkwaters
 
Posts: 3
Joined: Mon Jul 22, 2019 9:53 pm

Re: Mic test

Postby kevin meyers » Mon Jul 22, 2019 11:56 pm

A quick self radio check can be performed by tuning to 123.45 on BOTH your active comm1 and active comm2. This will create a loop when you key up and if you can hear yourself when you key up, then you know it’s working right.

If that doesn’t work, you can test if your PTT is assigned correctly by when you key up on 121.8, do it when the controller is talking. Just key up for 1 second when the controller is talking and you should hear the controller cut out for the time thay you’re keyed up. If the controller doesn’t cut out while you’re keyed up, then your PTT is not functioning as a PTT.

Try those 2 simple things first then report back. Also, for more immediate assistance, try our Support channel on our Discord server: https://www.pilotedge.net/pages/discord-community

Be sure to post back here first though so we know that you’re all set.
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1726
Joined: Sat Nov 13, 2010 7:01 pm

Re: Mic test

Postby johnkwaters » Tue Jul 23, 2019 5:15 pm

No luck. I tried the 123.45 on both COM1, COM2.
I tried mapping a yoke button to PTT COM1, PTT COM2 and Contact ATC, none of those work
When I check my Windows Sound Settings my mic works.
It seems to be somehow that PTT is not working in my XPlane
Can you clarify - should I be using a PTT COM1, 2 or Contact ATC to talk to PE?
(should I be seeing an ATC window - I don't) ?
johnkwaters
 
Posts: 3
Joined: Mon Jul 22, 2019 9:53 pm

Re: Mic test

Postby kevin meyers » Tue Jul 23, 2019 5:47 pm

Solved over Discord. Customer needed to make the mic his default communication device in windows settings.
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1726
Joined: Sat Nov 13, 2010 7:01 pm

Re: Mic test

Postby johnkwaters » Tue Jul 23, 2019 6:08 pm

Problem resolved. I had to set the microphone as the default communications device in the 'old' control panel sounds settings.
In the new Windows 10 Sound settings it was set as the input device, but that was not sufficient. Thanks for the help!
johnkwaters
 
Posts: 3
Joined: Mon Jul 22, 2019 9:53 pm


Return to X-Plane

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron