Connection Issues?

Connection Issues?

Postby Phantom_A320 » Sun Aug 25, 2019 3:32 pm

Hello,

During my trial period of PE, I experienced some connection issues. Did some googleing and then found a couple of ports to forward. After forwarding those ports my problem appeared to go away. Fast forward a month or two and my problem is back. I was disconnected at least 5-7 times today within about 10 minutes or so until I gave up and did the rest of the flight offline. Right before a disconnected everyones voice starts to break up badly. I ran a speed test to make sure it wasn't my internet but I was getting the usual 950ish download and 60 upload with 0% packet loss. So I don't think my internet was the issue today.

Just FYI TCP forwarded 5558-5559
UDP forwarded 9986 - 9987.

I'm not sure if this is the relevant data from PilotEdeg_out because there is no time stamp but heres this for what it's worth.

Code: Select all
falling behind, solidering on with ptime: track count 20, prevTrack->time 5260.623208, PI->time 5254.289598, proposed time 5260.838784, delta = -6.549186
entered disconnect callback, calling disconnect
VSProClient: disconnect() entered
MessageController::sendMsg entered: msg = QUIT
status = 253
VSProClient: sent bye
VSProClient: signalled controller entered
VSProClient: connection closed
MessageController exiting
VSProClient: disconnect() complete
Setting up connection details...
Checking for slaves...
Checking for server file...
Checking for voice service file...
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_voltage.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_groundspeed.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_com_selector.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_com1_frequency.txt
Connecting NKS979 with ICAO type: A319
Connected to PilotEdge Server
Connected to PilotEdge Voice
Sent voice ids to server: 54,55
Checking for traffic relay file...
COM2 is now considered to be off
entered disconnect callback, calling disconnect
VSProClient: disconnect() entered
MessageController::sendMsg entered: msg = QUIT
status = 253
VSProClient: sent bye
VSProClient: signalled controller entered
VSProClient: connection closed
MessageController exiting
VSProClient: disconnect() complete
Setting up connection details...
Checking for slaves...
Checking for server file...
Checking for voice service file...
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_voltage.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_groundspeed.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_com_selector.txt
looking for C:\Program Files\X-Plane 11\Aircraft\ToLiss319V1p3p3\PE_com1_frequency.txt
Connecting NKS979 with ICAO type: A319
Connected to PilotEdge Server
Connected to PilotEdge Voice
Sent voice ids to server: 56,57
Checking for traffic relay file...
COM2 is now considered to be off
VSProClient: disconnect() entered
MessageController::sendMsg entered: msg = QUIT
status = 38
VSProClient: sent bye
VSProClient: signalled controller entered
VSProClient: connection closed
MessageController exiting
VSProClient: disconnect() comple


I hope somebody can help!
Phantom_A320
 
Posts: 1
Joined: Sun Aug 25, 2019 3:24 pm

Re: Connection Issues?

Postby kevin meyers » Sun Aug 25, 2019 4:05 pm

I’d recommend either moving this to the correct forum for whichever sim you’re using, or try bringing your issue up on Discord for the quickest support.
Kevin Meyers
Retired PilotEdge Air Traffic Controller / Instructor
Dallas, Texas
kevin meyers
 
Posts: 1731
Joined: Sat Nov 13, 2010 7:01 pm


Return to General

Who is online

Users browsing this forum: No registered users and 5 guests