X-Plane 11 Crashing because of PE?

X-Plane 11 Crashing because of PE?

Postby jcallum » Fri Aug 30, 2019 4:20 am

Twice now flying around Seattle X-Plane (11.35) has crashed to desktop with the message "--=={This application has crashed because of the plugin: PilotEdge}==--".
Anybody else have this problem? Perhaps I should reinstall the client? Something I am doing wrong?
John.

P.S. Reinstalled the PE client plugin. After landing at Friday Harbor, X-Plane crashed with same message.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby Marcus Becker » Fri Aug 30, 2019 7:25 am

Have you tried flying without the plugin to really be sure it is the cause?
Image
Marcus Becker
 
Posts: 876
Joined: Fri Feb 08, 2013 5:12 pm

Re: X-Plane 11 Crashing because of PE?

Postby Keith Smith » Fri Aug 30, 2019 9:48 am

John,

Can you try setting your AI traffic to zero and see if you still have a issue?
Keith Smith
 
Posts: 9596
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Sat Aug 31, 2019 5:24 am

Keith Smith wrote:John,

Can you try setting your AI traffic to zero and see if you still have a issue?


Thanks Keith. Where is that setting? I can't seem to find it. I feel like a newbie!

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Sat Aug 31, 2019 7:06 am

I tried another flight (Fall City - Friday Harbor) and this time I was disconnected several times by PE. No crash but lots of disconnects (every 4-5 minutes).

Maybe its the aircraft (Milviz Turbo Otter) which is new to me and first time I have flown it on PE. Will try another aircraft next time.

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Sat Aug 31, 2019 6:55 pm

Hi Keith,
I found the spot for AI aircraft and I don't have any selected or added.
John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Sun Sep 01, 2019 11:25 am

Did an uneventful flight today in the TBM900 (KTWF-KBOI). It seems to be either the a/c (Milviz Turbo Otter) or the location (Seatac) or my wifi was acting up. Will continue to test to see if I can reproduce.

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Wed Sep 04, 2019 1:37 pm

Had a CTD today flying TBM900 KBOI to U62. I am told that txt files are not allowed. Here is the end of the log file.

sim/cockpit/autopilot/heading_mag 77
2019-09-04 16:26:28 TBM900[except.c:232]: Caught unknown exception e06d7363
Backtrace is:
0 00007FFD61AEA388 C:\WINDOWS\System32\KERNELBASE.dll+000000000003A388 ()
1 000000005A95032A E:\X-Plane 11\Resources\plugins\Gizmo64.plugin\64\MSVCR100.dll+000000000006032A ()
2 00007FFD2EF08C60 E:\X-Plane 11\Resources\plugins\PilotEdge\64\win.xpl+0000000000048C60 ()
3 00000075CE8FDF68 E:\X-Plane 11\X-Plane.exe+00000075CE8FDF68 ()
4 0000007500000100 E:\X-Plane 11\X-Plane.exe+0000007500000100 ()

Going to try same flight without PE to see if I get a crash.

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Wed Sep 04, 2019 3:09 pm

Completed the same flight (KBOI-U62) in the TBM900 without PE and no CTD. Looking like something to do with PE plugin?

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Re: X-Plane 11 Crashing because of PE?

Postby jcallum » Wed Sep 04, 2019 4:38 pm

Tried another flight. Milviz Turbo Otter. KTIW-CYYJ. 10 Minutes into the flight: CTD. From log "=={This application has crashed because of the plugin: PilotEdge}==--"
Any suggestions as to what I might try?

John.
John Callum - N142VG
i7 4790k, GTX 1070, X-Plane 11 Carenado B58 /w REP, Quest Kodiak, TBM 900, Bell 407, FF A320, FF B763, ASXP
jcallum
 
Posts: 22
Joined: Sat Nov 28, 2015 8:33 am

Next

Return to X-Plane

Who is online

Users browsing this forum: No registered users and 0 guests