X-Plane VR with the Pimax 5K XR

X-Plane VR with the Pimax 5K XR

Postby FDXDave » Tue Jan 28, 2020 11:33 am

So maybe someone who knows sounds a little better can help. I'm having sound issues while flying in VR in X-Plane. I use to have the Oculus, now I have upgraded to the Pimax 5K XR. To use this Headset I had to download and set up SteamVr. The software creates a new output speaker in control panel sounds. So I have my primary output being my headset and a dummy speaker made by SteamVr.
Twice now, while connected to the network the sounds get crackling, or static. Not the normal static with line of sight type thing, the entire sim. The engines, ambient noise etc... And it doesn't start that way. Everything is usually okay for at least 5 minutes before the sounds start to get garbled. I've tried disconnecting from the network and then back and that doesn't help. So I'm not submitted a ticket with PE, cause I don't think it's a problem with the plugin. I think the SteamVr dummy speaker somehow is messing with the other sounds. When I'm not flying in VR, which is most of the time, I just disable that second speaker. If I don't, then I will have a kind of echo effect in the playback. So disabling the speaker for normal monitor flying I have no problem. But if I try to disable the speaker while the VR Headset is connected, it will automatically make another dummy speaker.
So maybe someone else who runs PiTool with SteamVr may of had this problem. Hopefully I"m not the only one. I primarily purchased the headset for DCS, ( which it works great! ), but it's nice to fly in VR on PE from time to time for added stress lol. I've attached the Log.txt file but I didn't see anything in the log which would point to anything. I had to Zip the log.txt in order to attach to this post.
Thanks,
Dave.
Attachments
eclps_Log.zip
(14.64 KiB) Downloaded 4 times
FDXDave
 
Posts: 168
Joined: Mon Jul 17, 2017 7:56 pm

Return to X-Plane

Who is online

Users browsing this forum: No registered users and 1 guest