S340 CSL problem

S340 CSL problem

Postby flyingdrill » Tue Jun 02, 2020 3:51 pm

Hardly a major problem, but curious.
Noticed this in my log.txt:

XSB WARNING: package '/Volumes/******/X-Plane 11/Resources/plugins/PilotEdge/VSPro Resources/CSL/S340' could not be opened. Error was: No such file or directory.
XSB WARNING: package '/Volumes/******/X-Plane 11/Resources/plugins/PilotEdge/VSPro Resources/CSL/S340' could not be opened. Error was: No such file or directory.
Loaded: /Volumes/*******/X-Plane 11/Resources/plugins/PilotEdge/mac.xpl (com.pilotedge.plugin.xplane).

The multiple "*"s are just me blocking out my personal path info., and are really there correctly.

I do, however, have the CSL/340 directory, and it has two files in it (S340_PW_SAAB.png and S340.obj). Anyone know what's wrong?
flyingdrill
 
Posts: 260
Joined: Sun Jun 22, 2014 4:15 am

Re: S340 CSL problem

Postby Keith Smith » Wed Jun 03, 2020 6:42 am

Not sure where that folder is coming from, we don't ship with a S340 CSL folder. I would delete it and move on....it seems to be an old or incomplete CSL. The no such file or directory is likely caused by it not having a xsb_aircraft.txt file in that folder which would otherwise have fully defined the CSL.
Keith Smith
 
Posts: 9769
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: S340 CSL problem

Postby flyingdrill » Thu Jun 04, 2020 10:11 am

Thanks Keith. I'll get rid of it now. I can't remember where it came from. I noted it had a 2014 date on it.
flyingdrill
 
Posts: 260
Joined: Sun Jun 22, 2014 4:15 am


Return to X-Plane

Who is online

Users browsing this forum: Bing [Bot] and 1 guest