Disconnected mid-flight

Disconnected mid-flight

Postby dhplane » Mon Apr 15, 2019 12:07 pm

Hi guys,

I connected to Pilotedge today after not flying on the network for a couple of months and decided to do a simple flight to get back into the flow of things - KSEZ to KSDL... both uncontrolled fields. I connected without any problems and was able to hear controllers/ATIS but got disconnected shortly after takeoff from Sedona. I started again and the same thing happened.

Since I had been offline for a while, I downloaded the new Pilotedge plugin and tried the flight again... this time it disconnected about 15 minutes into the flight.

I am running X-Plane 11.32 with the default King Air and default scenery. The only addon I have is Skymaxx Pro with RWC.

Any thoughts?

Thanks as always.

Joey
dhplane
 
Posts: 58
Joined: Sun Dec 13, 2015 9:06 am

Re: Disconnected mid-flight

Postby Kevin_atc » Mon Apr 15, 2019 12:18 pm

Is your internet connection hiccuping at all? Are you on WiFi or hard wire?
Kevin
Retired PilotEdge Air Traffic Controller / Instructor
Kevin_atc
 
Posts: 1794
Joined: Sat Nov 13, 2010 7:01 pm

Re: Disconnected mid-flight

Postby dhplane » Mon Apr 15, 2019 12:25 pm

It is hardwired to the router and very stable.
dhplane
 
Posts: 58
Joined: Sun Dec 13, 2015 9:06 am

Re: Disconnected mid-flight

Postby Keith Smith » Mon Apr 15, 2019 2:07 pm

The community isn't going to be able to help with this one. I'd suggest emailing support@pilotedge.net and including your callsign so we can review the server log to see if there was any relevant error message associated with the disconnection.
Keith Smith
 
Posts: 9702
Joined: Sat Oct 09, 2010 8:38 pm
Location: Pompton Plains, NJ

Re: Disconnected mid-flight

Postby silberztein » Mon Jan 27, 2020 10:45 am

Hello,

I have been using Pilotedge with no problem for over a year now.

However, when I try to fly from 1L1 to 2O7 (towards the end of the alphabet challenge), around 30 minutes in the flight, when I reach the "Reveille South MOA", Pilotedge gets disconnected. If I click "Plugins > PilotEdge > Connect) and click the "Connect" button, it gets green for half a second and then goes back to grey.
This happened to me twice, at the same exact location...

It is not my Internet (I can still navigate with Skyvector on my PC or my iPad; I am currently typing while flying with no Internet problem).
I have no other software running in the background (and when I run Internet explorer to come to this forum, I still cannot connect to Pilotedge).

Any idea?
Thanks
Max
silberztein
 
Posts: 7
Joined: Tue Apr 02, 2019 11:09 am

Re: Disconnected mid-flight

Postby Marcus Becker » Mon Jan 27, 2020 10:59 am

Double check to see if AI is turned off. It's been rumored that 11.40 or .41 has been crashing on the network with AI aircraft on.
Image
Marcus Becker
 
Posts: 897
Joined: Fri Feb 08, 2013 5:12 pm

Re: Disconnected mid-flight

Postby silberztein » Mon Jan 27, 2020 11:30 am

Thanks Marcus,

I double checked and AI is indeed turned off...

I am surprised that the disconnection occurs every time at the same location (Reveille South MOA between Las Vegas and Salt Lake City). Is it possible that I am too much north and I leave the ZLA coverage area (I have only the basic ZLA membership), which explains why Pilotedge would disconnect me?

The Pilotedge plugin seems to work: when I try to reconnect, the "Connect" button turns green (as if it was connecting), but after a second goes back to grey.

Another possibility would be that Pilotedge just disconnects after 20 minutes or so, independently from my location? This never occurred to me before, and most Alphabet Challenge trips take over 2 hours on my C172.

I contacted Support while still flying and trying to reconnect, but they have not answered while I was still flying.

I will hesitate before trying a third time this long flight, fearing that after 20 minutes, it will disconnect again...
silberztein
 
Posts: 7
Joined: Tue Apr 02, 2019 11:09 am

Re: Disconnected mid-flight

Postby Kevin_atc » Mon Jan 27, 2020 11:41 am

The server will 100% disconnect you if you’re in a coverage area that you don’t subscribe to. I’d venture to say that’s what’s happening here. Figure out exactly where it’s disconnecting you and just look it up on skyvector.
Kevin
Retired PilotEdge Air Traffic Controller / Instructor
Kevin_atc
 
Posts: 1794
Joined: Sat Nov 13, 2010 7:01 pm

Re: Disconnected mid-flight

Postby silberztein » Mon Jan 27, 2020 1:07 pm

OK That makes sense, especially because the disconnection always occurred at the same location.

I got the two Tonopah airports KTNX and KTPH confused: indeed the ZLA coverage does not extend to KTPH.

Thanks for the explanation.

I will try again, this time fly direct 1L1 to 2O7 through several restricted areas (if I get the authorization)

Best
Max
silberztein
 
Posts: 7
Joined: Tue Apr 02, 2019 11:09 am

Re: Disconnected mid-flight

Postby kullery » Mon Jan 27, 2020 1:20 pm

Hi Max,

As soon as you enter the Reveile South MOA, you have departed the ZLA ARTCC and entered Salt Lake CIty.
Attachments
2020-01-27_15-15-57.jpg
2020-01-27_15-15-57.jpg (167.03 KiB) Viewed 455 times
Ken Ullery - PPL-SEL, 1G5
MyFlightRoute.com
Image
kullery
 
Posts: 384
Joined: Sat Oct 06, 2012 3:13 am
Location: Medina, OH

Next

Return to X-Plane

Who is online

Users browsing this forum: No registered users and 1 guest